Kartbook

Australian Karting Forum

Hello ,

My name is Damien, I'm from Belgium and recently bought an X30. Engine is overhauled and needs to be "run in".

After picking it up I left it without starting for some weeks and when I wanted to start it I get this :

http://www.youtube.com/watch?v=ravsZCVsFcI

What has been done :

replaced battery

replaced starter motor

Replaced bendix

12V arrives at starter

Ground connections all show 0.3 Ohm or less resistance.

Clearly, the engine runs way to slow to be able to start. But why ..??

It started fine when I went to pick it up at the seller..

BR

Damien

Views: 1071

Reply to This

Replies to This Discussion

Bump! I come here because I read some really good x30 topics on your forum, hope somebady can help..

Only thing I can think of is the crankcase is full of fuel or earth wire maybe relocate or check

Hi Damien,

I know you have replaced the battery - but make sure it is fully charged.

Remove plug leave attached to high tension wire and earth out on head.

See if it spins over freely  (would also clear fuel up problem as David suggested)

maybe oil  in engine has glued up ??? try pouring a little premix down the spark plug hole and turn over.

Cranking (with plug in) should be quite fast

As you suggested - the current situation is way too slow and laboured.

grasping at straws but .... run a jumper lead directly from +tve to starter motor and see if it improves

there is a fuse in the loom that may also be an issue.

let us know what happens as you try different things

cheers

Ian

Hello Ian and David,

Thanks for the response. Battery is fully charged every time.

Cranked engine without sparkplug (grounded etc as you describe) : then it turns about the speed it should.

With the spark plug inside I can turn it easily with a small wrench, so no mechanical resistance

Will try to relocate chassis ground to a bolt from the starter,

then try extra ground

then try direct + from battery.

will post outcome

BR

Damien

Do have anything blocking the intake or exhaust?

Did you prime the fuel lines prior to cranking?

Was the spark plug dry?

I have in the past had issues where the battery when tested showed as completely charged but it wasn't able to provide enough current when cranking.

Also, for reference: http://www.remoracing.com.au/images/downloads/iame_x30/parilla_x30_...

- Broken wire on the bottom of the stator?

- Fuse?

- Corrosion inside the plug lead running into the coil? has it been raced in the wet previously?

- Fuel filter blocked?

Hi Damien
I had a similar problem and I changed the green box and that fixed the problem.
I checked the volts at starter motor while cranking engine and noticed that there
wasn't 12 volts there so I changed green box and instantly that fixed problem
and haven't had a problem since and that was 2 years ago.
Hello Dylan, Glen and Chris :

Fuel,air or spark are not the issue, as the engine is just not cranking fast enough. But I have checked al : spark plug sparks, fuel lines have been primed , air filter is super clean.

I have put starter cables from battery to starter and still the same slow cranking engine...
So that excludes al wiring issues. ...

Starter replaced, battery replaced, cable harness excluded. All what is left is the bendix...?

You began by saying that you have replaced all the parts involved in cranking it over, and the engine has a fresh top end.

I'd suggest you take it to a kart dealer and let them take a look.

The major problem is that you have only ever seen your kart and engine in its current condition.  To you "that" is what it looks like and you would not recognise anything as being out of place.  A dealer has seen new ones,  and any number of used ,  and in a very short time they should be able to recognise what part of the whole package is wrong and fix it. 

Resolved???

No, not yet. Taking it to a dealer this week, will keep all of you posted.

br

D

Last night a good friend wanted to help me take a look at this issue; has a lot of 2 stroke experience.

Must have done something wrong in the past because when we tried again to install a direct ground lead from the starter to the battery -, it works. Everytime.

Very happy this is solved...

Thanks to everybody for the advice.

BR

D

Reply to Discussion

RSS

Photos

  • Add Photos
  • View All

© 2018   Created by Col Fink.   Powered by

Badges  |  Report an Issue  |  Terms of Service